MFA Issues

Incident Report for Engine

Resolved

This incident has been resolved.
Posted Jun 09, 2024 - 17:46 CDT

Update

We are continuing to monitor for any further issues.
Posted Jun 09, 2024 - 14:32 CDT

Monitoring

Walmart systems are having issues sending MFA codes via SMS. We are monitoring the situation and will post an update here when the system has stabilized.
Posted Jun 09, 2024 - 14:22 CDT
This incident affected: Data Ingestion (Walmart Luminate Basic Ingestion) and Walmart Retail Link MFA.